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1Password Business API Integration "Error authenticating: Remote host terminated the handshake"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When enabling the 1Password Business provisioning connector, the following error is seen in the Okta dashboard:

Please review the form to correct the following error(s): Error authenticating: Remote host terminated the handshake

 

Applies To
  • 1Password Business
  • Provisioning
  • Error
Cause

This error is generated because there is a problem with the 1Password SCIM bridge configuration and the handshake is failing.

Solution
  1. Refer to the 1Password Business Configuration Guide for help with the 1Password SCIM Bridge. To get more help with the 1Password SCIM bridge configuration, please contact 1Password Business Support.
  2. Once the 1Password SCIM bridge configuration is verified, go to Okta Admin Console and navigate to Applications > 1Password Business > Provisioning > Integration > Edit.
  3. In the Base URL, enter the URL of the SCIM bridge (not the 1Password account sign-in address). For example: https://scim.example.com.
  4. In the API Token, enter the bearer token for the SCIM bridge.
  5. Click Test API Credentials, verify the connection was successful, and then click Save.
Integration


Related References

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1Password Business API Integration "Error authenticating: Remote host terminated the handshake"