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1Password Business Provisioning "Internal Server Error. Errors reported by remote server: failed to update user: You aren't authorized to access this resource"
Okta Integration Network
Overview

1Password Business provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app 1Password Business failed: Error while trying to push profile update for <user>: Internal Server Error. Errors reported by remote server: failed to update user: You aren't authorized to access this resource.

Error Message

Applies To
  • 1Password Business
  • Provisioning
  • API Token
Cause
The error is caused by the lack of required permissions on the 1Password Business side.
 
Solution
  1. Refer to 1Password Business: Configuration Guide. To get more help regarding this error and fix the required permissions, please contact 1Password Business Support.
  2. Afterward, go to Okta Admin Console and navigate to Applications > Applications > 1Password Business > Provisioning > Integration > Edit.
  3. In the Base URL field, enter the URL of the SCIM bridge (not the 1Password account sign-in address). For example: https://scim.example.com.
  4. In the API Token field, enter the bearer token for the SCIM bridge.
  5. Click Test API Credentials, verify the connection was successful, and then click Save.
Password business
  1. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.
Tasks
  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

Related References

 

 

 
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1Password Business Provisioning "Internal Server Error. Errors reported by remote server: failed to update user: You aren't authorized to access this resource"