<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
0D5WR00001m0CY50AMOkta Identity EngineWorkflowsAnswered2026-09-23T17:14:26.000Z2026-06-15T09:11:00.000Z2026-09-23T17:14:26.000Z
  • Paul S. (Okta, Inc.)

    Updating this response for ease of access and reference:

     

    A 500 error occurs in an Okta tenant due to network configuration issues that impede Okta network traffic. Resolve this by checking the System Log for blocked requests and reviewing the Okta IP lists. Okta generates a 500 error during tenant access.

     

    Applies To

    • Okta Identity Engine (OIE)
    • Okta Classic Engine
    • System Log
    • Network Configuration

     

    Cause

    An organization network configuration impedes Okta network traffic, resulting in blocked security requests.

     

    Solution

    How is the 500 error resolved?

    Verify the network configuration by checking the System Log for blocked requests and reviewing the allowed Okta IP addresses.

    1. In the Admin Console, go to Reports, and then select System Log.
    2. Search for the security.request.blocked event type.
    3. Review the organization network configuration to ensure it does not impede Okta network traffic if this event is present.
    4. Review the Okta IP lists in the Okta and Workflows IP Addresses documentation to ensure the network allows the correct IP addresses.

     

    Expand Post
    Selected as Best
  • Mihai N. (Okta, Inc.)

    Hi @JasonZ.30913 (Customer)​ , Thank you for reaching out to the Okta Community! 

     

    I'm not seeing any known issues being reported at this time on status.okta.com , so the issue could be tenant/org configuration related. 

    Is you still have access to your Okta Admin Dashboard (non-Workflows):

    Go to Reports > System Logs and check for eventType security.request.blocked.

    This would indicate an issue with your organization network configuration. Particularly something that might impede Okta network traffic. Please review the Okta IP lists here. 

     

     

     

    If my answer helped, remember to mark it as best to increase its visibility for other members of the Okta Community who might have the same questions as you. 

     

    Hope my answer helps! 

     

    --

    Help others in the community by liking or hitting Select as Best if this response helped you.

    Collect them all. Learn a new skill and earn a new Okta Learning badge.

    Just released: More Okta Community badges just added

    Expand Post
  • Paul S. (Okta, Inc.)

    Updating this response for ease of access and reference:

     

    A 500 error occurs in an Okta tenant due to network configuration issues that impede Okta network traffic. Resolve this by checking the System Log for blocked requests and reviewing the Okta IP lists. Okta generates a 500 error during tenant access.

     

    Applies To

    • Okta Identity Engine (OIE)
    • Okta Classic Engine
    • System Log
    • Network Configuration

     

    Cause

    An organization network configuration impedes Okta network traffic, resulting in blocked security requests.

     

    Solution

    How is the 500 error resolved?

    Verify the network configuration by checking the System Log for blocked requests and reviewing the allowed Okta IP addresses.

    1. In the Admin Console, go to Reports, and then select System Log.
    2. Search for the security.request.blocked event type.
    3. Review the organization network configuration to ensure it does not impede Okta network traffic if this event is present.
    4. Review the Okta IP lists in the Okta and Workflows IP Addresses documentation to ensure the network allows the correct IP addresses.

     

    Expand Post
    Selected as Best

Loading
500 Error on Workflows for Demo Tenant