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ZScaler Push Group Error "Unable to update Group Push mapping target App group: Error while creating user group: Not Found. Errors reported by remote server"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Group Push for ZScaler fails with the following error:

Unable to update Group Push mapping target App group <groupname>: Error while creating user group <groupname>: Not Found. Errors reported by remote server:
 

Error

Applies To
  • ZScaler
  • Provisioning
  • Push Group
Cause

If one or multiple users from the group being pushed have a provisioning error, the push is unsuccessful.

Solution
  1. Make sure that none of the members of the affected group do not have any provisioning errors and are provisioned correctly in the ZScaler application.
  2. After identifying the affected user(s) and correcting the provisioning error, navigate to Applications Applications > ZScaler > Push Groups, and attempt the group push manually.

 

NOTE: Group push events are triggered based and will trigger when changes are made in the group membership. However, once a group push event fails, the system will not automatically retry the push. This must be done manually once the error has been identified and resolved.

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ZScaler Push Group Error "Unable to update Group Push mapping target App group: Error while creating user group: Not Found. Errors reported by remote server"