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YubiKey Error "Your Code Doesn't Match Our Records. Please Try Again"
Devices and Mobility
Multi-Factor Authentication
Okta Identity Engine
Overview

End-user is receiving the following error after being successfully added to the admin dashboard:

Your code doesn't match our records. Please try again 

Error Message 

 
Applies To
  • YubiKey
  • Multi-Factor Authentication (MFA)
  • Multiple MFA Enrollments
Cause

If the YubiKey is configured under Slot 2, tapping/pressing YubiKey quickly can cause an issue in enrolling the account. 

Solution

Slot 2 requires a "press and hold", while Slot 1 requires just a short tap. This can be done using either YubiKey Manager or YubiKey Personalization Tool.

After confirming that the YubiKey has been set up correctly, the end user needs to press/tap the YubiKey for at least 10 seconds for successful enrollment. 
 

Related References


 

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YubiKey Error "Your Code Doesn't Match Our Records. Please Try Again"