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When Selecting Any Application from OIN App Catalog a Blank White Page Is Received
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

When navigating to Applications > Applications > Browse App Catalog, and selecting any application from the OIN App Catalog, a blank white page is received.

This article details why this is happening and how to solve it.

Applies To
  • Okta Integration Network (OIN) 
  • App Catalog
Cause

This behavior appears because the user selecting/adding an application from the OIN catalog does not have the correct administrator permissions.

Solution

Refer to Application administrators documentation. Verify and correct the application administrator permission assigned to the user.

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When Selecting Any Application from OIN App Catalog a Blank White Page Is Received