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Webex Application Not Launching from Okta User Dashboard
Single Sign-On
Okta Classic Engine
Okta Identity Engine
Overview

This article explains why the Webex Okta application, utilizing Secure Assertion Markup Language (SAML), does not properly redirect to the application website when attempting to Single Sign-On (SSO) from the Okta user dashboard.

  • This workflow is typically called Identity-Provider (IDP) Initiated login, where Okta is the IDP and Webex is the Service Provider (SP).
Applies To
  • Webex
  • IDP Initiated Login
  • Single Sign-On (SSO)
Cause

The issue is encountered because Webex does not currently support IDP-initiated flows, as specified in Webex: Configure single sign-on in Control Hub with Okta. To learn more about when it might be supported, contact Webex support.

Profiles 

Solution

One of the following options is recommended.

  • Log in to the Webex Application directly (SP-Initiated) instead of using the Okta Dashboard.
  • It is possible to use a workaround solution that allows the simulation of the IDP-initiated login flow.
    • This solution involves creating a Bookmark Application in Okta. This technique is used to simulate an Identify provider-initiated login via the Okta Dashboard by still utilizing the service provider-initiated login flow that Webex has been designed to accept.
    • For step-by-step instructions on how to set up and use a Bookmark Application within Okta, refer to Simulate an IdP-initiated flow with the Bookmark App.

 

Related References:

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Webex Application Not Launching from Okta User Dashboard