Okta Verification Email Not Received for Secondary Email Address
Last Updated:
Overview
Users do not receive a verification email when attempting to configure a secondary email address because the Change Email Confirmation email template is disabled. Enable the Change Email Confirmation email template in the Okta Admin Console to allow Okta to send verification emails for secondary email addresses.
Applies To
- Okta Identity Engine (OIE)
- Okta Classic Engine
- User Profiles
- Email Notifications
- Self-Service Password Reset
Cause
The Change Email Confirmation email template is disabled. Okta requires this template to send verification emails for secondary email addresses.
Solution
What steps enable the Change Email Confirmation template?
Navigate to the Okta Admin Console to edit the audience for the Change Email Confirmation email template and select all users.
- Navigate to the Okta Admin Console.
- Go to Customizations > Brands > <BRAND> > Emails.
- Select the Change Email Confirmation email template.
- Next to Audience, select Edit.
- Select All users.
- Select Update.
