Users in One Time Password Reset State are Not Able to Initiate Self Service Password Reset Flow
Last Updated:
Overview
This article explains why users in the one-time password state cannot perform a Self Service Password reset.
Applies To
- Self Service Password Reset Flow
- Okta Identity Engine (OIE)
Cause
An admin initiates a password reset for the user, and the specific user does not use the link from the email received.
Solution
In this situation, the user in the one-time password reset state will not be able to do a Self Service password reset using the "Forgot Password" option in the sign-in widget. An Admin will instead need to reset the user's password from the Admin console again. The user will receive another email to use to create a new password.
