User with CrowdStrike Access Denied and a Null Value Associated with the Device
Last Updated:
Overview
Okta System Log shows a user with Access Denied and a Null CrowdStrike value associated with the device.
Applies To
- Okta Verify 4.5.1
- CrowdStrike 7.1
- Sensor 3.6.1/ 3.6.2
Cause
- This means the CrowdStrike ZTA file is empty (does not exist) and cannot be read.
- This is caused by a delay in CrowdStrike provisioning a data file.
Solution
This issue is related to the CrowdStrike installation and falls outside the scope of Okta Technical Support. For resolution, the installation should be reviewed, and if the issue persists, a support case should be opened with CrowdStrike.
