"Your OneDrive version is not supported" Error Occurs During Okta Login
Last Updated:
Overview
Okta displays an error during the login process when network configurations block access to the Okta Content Delivery Network (CDN). Resolving this issue requires allowing access to Okta IP addresses and enabling browser cookies. When navigating to the Okta login screen, the following error message appears:
Your OneDrive version is not supported
Applies To
- Okta Identity Engine (OIE)
- Single Sign-On
Cause
Network configurations block access to the Okta CDN. This restriction prevents the login page from loading, triggering the error page.
Solution
Please try the following troubleshooting steps:
- Allow access to the Required Okta domains as detailed in Allow access to Okta IP addresses.
- If it is not possible to allowlist the Okta CDN URLs (*.oktacdn.com), consult Amazon's CloudFront documentation regarding their CloudFront edge server geography and IP address routing.
- Verify that cookies are enabled in the web browser.
