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Unable to Add Okta Phone Authenticator

Okta Classic Engine
Okta Identity Engine
Devices and Mobility
Authentication
Okta Verify

Overview

The Admins are unable to add Phone as an Authenticator and are being prompted to add a Telephone Inline Hook.

Applies To

  • SMS and Voice 
  • MFA Factors
  • Telephony Inline Hook

Cause

Okta SMS and Voice are no longer provided out of the box. New customers must bring their telephony provider via Okta's Telephony Inline Hook. More details can be found here.

Existing customers will also need to bring their telephony provider at the time of the renewal. Please check the Related References section or contact the designated Account Manager.

Solution

  • For existing customers before August 1, 2023, there is no need for a Telephony Inline Hook to use SMS and Voice as Authenticators. If not available on the org, please open a ticket with Okta Support, as certain features might need to be added. 
  • New customers must bring their telephony provider and configure the Telephony Inline Hook or choose another authenticator. 


Related References

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Okta Support - Unable to Add Okta Phone Authenticator