<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Spinning Wheel when Attempting to Create / Reauthorize Okta Workflows Connection with Workflows/OIDC Application Credentials
Workflows
Okta Classic Engine
Okta Identity Engine
Overview

When trying to reauthorize or create a new connection for Okta, the user sees a spinning wheel only within the pop-up window, but no error is returned.

Example of the spinning wheel and window that never closes automatically:
Okta designer 

Applies To
  • Workflows Connections
  • Workflows
  • Authorizing new Okta Connection 
  • Reauthorizing existing Okta Connection 
Cause

There can be a few different causes:

  1. The user is NOT assigned to the Workflows Oauth application in the Okta Administrator console.
  2. Multiple attempts are needed to get in - Even when assigned to the application in the Administrator console.

 

 

Solution
  1. Please confirm that the user is assigned to the Workflows Oauth application in the Okta Administrator console.
  2. Please try logging in on a different browser. 
  3. Attempt to login again on the same browser - multiple times.
  4. If none of the above works, please submit a ticket to Okta Support.

Recommended content

Loading
Spinning Wheel when Attempting to Create / Reauthorize Okta Workflows Connection with Workflows/OIDC Application Credentials