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How to Resolve the "First connect to your apps" Error that Deactivated Okta Workflows
Okta Classic Engine
Okta Identity Engine
Workflows
Overview

This article explains how to resolve the following error message that occurs when a user attempts to activate a flow in Okta Workflows:

 

First connect to your apps

 

Error message

Applies To
  • Okta Workflows
Cause

This error occurs because the workflow contains one or more cards that require a connection to an external application, and that connection has not been fully established or authorized.

Solution
  1. Identify any cards in the flow that display a warning icon or a message indicating a missing connection.
  2. Review the application connector setup and confirm that the connection for each application is created and authorized.
  3. Ensure the account (recommended service account) used has the appropriate admin privileges and that all necessary scopes have been granted.
  4. If credentials or permissions were recently updated, reauthorize the connector and confirm default or custom scopes are used (as required).
  5. Select the Save button and attempt to run the flow again.
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How to Resolve the "First connect to your apps" Error that Deactivated Okta Workflows