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Salesforce Import Error: "An error occurred during import"

Okta Integration Network
Okta Classic Engine
Okta Identity Engine

Overview

Salesforce import fails with the following error:

 

An error occurred during import

 

Salesforce Import Error

Applies To

  • Salesforce
  • Provisioning
  • Import

Cause

This error occurs when special characters, such as emojis, mathematical symbols, and/or foreign characters, are included in the group label or user name imported from Salesforce.

Solution

Follow the steps or video below:

 

  1. Verify that the groups and users that are trying to be imported from Salesforce do not have any special characters including emojis, mathematical symbols, and/or foreign characters in the name or label.
  2. Once the group label and/or user name are corrected (that is removal of any unsupported characters), the import can be attempted again.
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Okta Support - Salesforce Import Error: "An error occurred during import"