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Removing Users from Exception List in Group Rules
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

In certain scenarios, a group rule may hit the limit of users allowed in the exception list (100 users). Once the limit is reached, an admin must manually remove the users from that list.

Applies To
  • Group Rules
  • Lifecycle Management
Cause

If Admins manually remove a rule-managed user from a group, that user is automatically added to the group rule exception list. The group rule exception list for specific group rules can be viewed under the "Except The following users" for that rule.

Solution

To remove a user from the exception list, Admins will need to:

  1. Deactivate the group rule (existing rule-managed users will still retain their membership in the group).

  Deactivate button 

  1. Edit the group rule. 

 Edit button 

  1. Remove the desired users from the Except The following users section of the group rule.

 Except The following users section 

  1. Reactivate the group rule.

  Activate button  

NOTE: If there is a significant number of users in the group rule exception list and these need to be cleared, this can be done with the Okta API. Steps on how to do this are available in Bulk Remove Users from Group Rule Exceptions via API.

 

Related References

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Removing Users from Exception List in Group Rules