Receiving Emails with [Okta Site] in the Subject after Administrator Disables End User Help Form
Administration
Okta Classic Engine
Okta Identity Engine
Overview

The goal of this knowledge article is to clarify why Admins receive emails with [Okta Site] in the Subject header even though the End User Help Form is disabled in the Admin Console.

Applies To
Cause

Users can still email the Technical Contact via an expired Activation email link even with the End User Help Form disabled.
For example, when a user clicks on a User activation link received in email which has expired, the user will be redirected to a Token Expired page. Once clicking on Request a new token, a window is generated where an email can be sent to the Technical contact. 

Solution

The Token Expired page is hard-coded and cannot be modified by administrators.

To request customization of this page and prevent the ability to email a technical contact, submit a feature or enhancement request using Okta Ideas.

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