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Blank Image Logo Received in Okta Emails
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article describes an issue in which a blank image logo appears in emails sent by Okta.

Applies To
  • Outlook
  • Okta Emails
Cause

This issue occurs when the Internet Explorer (IE) Security setting Do not save encrypted pages to disk is enabled.

Solution

To resolve this issue, disable the Do not save encrypted pages to disk setting in Internet Explorer (IE) settings by following these steps:

  1. Exit Outlook.
  2. Open Internet Options and select the Advanced tab.
  3. Under the Security heading, clear the Do not save encrypted pages to disk checkbox.
    Do not save encrypted pages to disk option  
  4. Select OK.
  5. Start Outlook.

NOTE: If the Do not save encrypted pages to disk option cannot be disabled, it is managed by Group Policy (GP). Contact the system administrator to determine the appropriate configuration for this setting.

Related References

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Blank Image Logo Received in Okta Emails