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Re-authentication Prompt after Enabling the Bind Admin Session to ASN
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article explains a possible cause for admins getting frequent re-authentication prompts after enabling the Bind Admin Session to the ASN General Availability (GA) feature.

Applies To
  • Admin Console
Cause

If a machine is connected to a VPN and has a Proxy agent installed on it (Netspoke, Zscaler), the VPN provider initially assigns an Autonomous System Number (ASN), and the Proxy agent also tries to assign an ASN, which causes re-authentication due to a change in the ASN.

Solution

When ASN Binding is enabled, and the ASN change is present, a Roaming session should appear in the System Logs.

To verify that, the following search query can be used:

eventType eq "security.session.detect_client_roaming" and outcome.result eq "DENY"

To prevent re-authentication, allow traffic to *Okta.com, which will stop the Proxy agent from pushing the new ASN. 

 

Related References

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Re-authentication Prompt after Enabling the Bind Admin Session to ASN