Okta Identity Engine Upgrade is Blocked by Support User
Last Updated:
Overview
The following reconfiguration has been identified as part of the preparation needed to perform the upgrade to Okta Identity Engine (OIE).
NOTE: Additional Okta features may require reconfiguration or be disabled to complete the upgrade. This article provides information for an error that occurs when attempting to upgrade to the Okta Identity Engine (OIE). The upgrade process cannot proceed because the organization is in a blocked state.
ORG_BLOCKED_BY_SUPPORT_USER
Org was blocked for OIE Upgrade by an Oktanaut via SU org page, please unblock org to proceed
Current state is BLOCKED and upgrade is not allowed for orgld=<orgld>.
Applies To
- Okta Identity Engine (OIE) Upgrade
Cause
The organization is manually blocked from upgrading. This block is typically placed at the request of a customer administrator or an Okta Product & Engineering team to ensure that specific consent or configuration requirements are addressed before the upgrade proceeds.
Solution
Contact the Okta support team to identify the reason for the block and determine the process for unblocking the organization.
