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Upgrade to Okta Identity Engine Blocked by SAML Device Trust for Android
Administration
Okta Classic Engine
Okta Identity Engine
Overview

The following reconfiguration has been identified as part of the preparation needed to perform the upgrade to Okta Identity Engine (OIE). Note that additional Okta features may require reconfiguration or be disabled in order to complete the upgrade. This block occurs when Security Assertion Markup Language (SAML) based Device Trust for Android is enabled.

Applies To
  • Okta Identity Engine (OIE) Upgrade

  • Device Trust

  • Security Assertion Markup Language (SAML)

Cause

The upgrade to OIE cannot be scheduled because OIE does not support SAML-based Device Trust. This feature must be disabled before the upgrade can proceed.

Solution

There are two scenarios for resolving this upgrade blocker.

  • If SAML-based Device Trust is not enabled

    • Contact Okta Support to request that the feature be disabled for the organization.

  • If SAML-based Device Trust is configured

    1. Disable Mobile Device Trust by following the guidance in the Management attestation for mobile devices.

    2. After Mobile Device Trust is disabled, contact Okta Support to request that the feature be disabled for the organization.

NOTE: For more information regarding related upgrade blockers, see OIE Upgrade Blocker - Device Trust Mobile Auths (Client-based and SAML-based).

 

Related References

 

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Upgrade to Okta Identity Engine Blocked by SAML Device Trust for Android