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Okta Verify Authentication Fails on Windows When Same Account Is Used Across Multiple OS User Profiles
Multi-Factor Authentication
Okta Identity Engine
Overview

This article describes an authentication issue with Okta Verify on Windows devices that have multiple operating system (OS) user profiles. If the same Okta account is added to Okta Verify under more than one OS user profile on the same device, authentication may fail for enrollments other than the most recently established one.

Applies To
  • Okta Verify
  • Windows
  • Okta Identity Engine (OIE)
Cause

When a Windows device has multiple OS user profiles, and the same Okta account is added to Okta Verify on several of these user profiles, only the enrollment associated with the last user profile to complete the Okta Verify setup remains fully functional. If the same Okta Verify account is then used in a different OS user profile (one that does not hold the latest enrollment), authentication attempts from that profile will fail. This behavior indicates that Okta Verify maintains a primary registration linked to the context of the most recent enrollment.

Solution

To avoid such issues, ensure that multiple enrollments of the same account are not being done on multiple profiles. 

 

Related References

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Okta Verify Authentication Fails on Windows When Same Account Is Used Across Multiple OS User Profiles