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Okta FastPass - Issue with Multiple User Profiles on the Same Windows Device
Multi-Factor Authentication
Okta Identity Engine
Overview

This article outlines why it is not possible to move an Okta Verify account between two Windows user profiles on the same machine.

Applies To
  • Multi-Factor Authentication (MFA)
  • Okta Identity Engine
  • Devices
  • Okta FastPass
Cause

This happens because the secret stored by Okta Verify is encrypted using Windows data protection, which is tied to a user account.

Also, when a Windows device has multiple operating systems (OS) user profiles, and the same account is added to Okta Verify on several user profiles, the most recent enrollment by the last user profile works. If the same Okta Verify account is used in a different user profile, the authentication fails.

Solution

Users will need to create a new Okta Verify enrollment once they begin using their new Windows user profile.

If the Okta authentication requires a second factor, ensure that users have another factor set up so that they can access the Okta Dashboard and complete re-enrollment of the new Okta Verify account.
 

Related References

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Okta FastPass - Issue with Multiple User Profiles on the Same Windows Device