Okta Push Group Failed with Error "Pushing groups that have the same name and AppInstance is unsupported"
Last Updated:
Overview
Group push failed with error:
Pushing groups that have the same name and AppInstance is unsupported
Applies To
- Push Groups
- Provisioning
- Okta Classic Engine
- Okta Identity Engine (OIE)
Cause
- The application contains multiple groups with the same name.
- Application group information is not updated in Okta.
Solution
Validate if the application has more than one group with the same name. If so, rename the group to a unique name and link it to an existing group in Okta.
If the application has just one group with the name of the group pushed from Okta, follow the steps below to resolve the problem:
- In the Okta Admin Console, navigate to Applications > Applications, then open the desired application.
- Switch to the Push Groups tab in the application.
- Click on the Refresh App Groups Button.
- Retry to push the group from Okta to the Application.
