Okta MFA Emails Not Being Sent
Last Updated:
Overview
This article explains why Administrators or end users do not receive Multi-Factor Authentication (MFA) emails from Okta.
Applies To
- Email Templates
- Multi-Factor Authentication (MFA)
- Application Policy
Cause
The Email Challenge email template is set to Disabled for All or Admin only.
Solution
To allow all users to see MFA challenge emails, perform the following steps:
- Go to the Admin console.
- Choose Customizations > Brands.
- Select the appropriate brand.
- Select Emails.
- Scroll to Email Challenge.
- Modify the setting to All users.
