<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Okta Multi-Factor Authentication (MFA) Emails Fail to Send

Administration
Okta Classic Engine
Okta Identity Engine

Overview

Administrators and end users fail to receive Multi-Factor Authentication (MFA) emails from Okta when the Email Challenge template is disabled. Modifying the email template settings to include all users resolves this issue. During authentication, users do not receive the expected MFA challenge emails.

Applies To

  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Email Templates
  • Multi-Factor Authentication (MFA)
  • Application Policy

Cause

The configuration of the Email Challenge email template restricts access to Admin only or disables it for all users.

Solution

How does an administrator enable MFA emails for all users?

Navigate to the brand customizations in the Admin Console and modify the Email Challenge template settings to include all users.

  1. Go to the Admin Console.
  2. Choose Customizations, and then select Brands.
  3. Select the appropriate brand.
  4. Select Emails.
  5. Scroll to Email Challenge.
  6. Modify the setting to All users.

The following image displays the Email Challenge setting configured for all users.

Email Challenge

Related References

Loading
Okta Multi-Factor Authentication (MFA) Emails Fail to Send | Okta Support