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Okta Identity Security Posture Management Applications Missing From Dashboard

Identity Security Posture Management
Okta Identity Engine

Overview

This document explains why some apps may not appear in the Identity Security Posture Management (ISPM) dashboard inventory.

Applies To

  • Identity Security Posture Management (ISPM)
  • Dashboard
  • Application
  • Okta Identity Engine (OIE)

Cause

The default filtering in the Apps page is for apps with at least one account.

Solution

When searching for Apps in the Inventory > Apps & Resources > Apps menu section of the ISPM Dashboard, the default view applies a filter Accounts: More than 0. If an app has no accounts assigned, it will not appear in the default view. 

To address this, add assignments or change the filters. 

 

ISPM

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Okta Support - Okta Identity Security Posture Management Applications Missing From Dashboard