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Okta Generates Multiple Support Ticket Emails From a Specific IP Address
Administration
Okta Identity Engine
All Engines
Okta Classic Engine
Network Zones
Overview

Okta administrators receive numerous support ticket emails when automated scripts or individuals repeatedly submit forms on the Okta sign-in page. Administrators stop the emails by disabling the end-user help form or blocking the offending IP address. An administrator receives many emails with the following subjects:

 

[Okta Site] Feedback

 

[Okta site] Application access request

 

[Okta site] A user has a security concern!

 

[Okta site] Bug report

 

[Okta site] A user cannot log in

 

Applies To
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Administration
  • End User Help Form
Cause

Why does Okta generate multiple support ticket emails?

An individual or automated script triggers the emails by navigating to the Okta sign-in page, selecting Need help signing in?, choosing Help, and selecting a feedback option. The specific user actions prompt Okta to generate the corresponding email subjects:

Email SubjectTriggering Action
[Okta Site] Feedback

Sign in page > Need help signing in? > Help and clicking Send Feedback.

[Okta Site] Application access request

Sign in page > Need help signing in? > Help and clicking Request help.

[Okta Site] A user has a security concern!

Sign in page > Need help signing in? > Help and clicking Request help.

[Okta Site] Bug report

Sign in page > Need help signing in? > Help and clicking Report a bug.

[Okta Site] A user cannot log in

Sign in page > Need help signing in? > Help and clicking Request help.

 

Solution

How do administrators resolve the support ticket email issue?

Administrators must block the client IP address that attacks the organization or disable the end-user help form entirely. Perform one of the following actions to resolve the issue:

NOTE: If the client IP address is dynamic and originates from a country not typically associated with site visits, administrators should review the knowledge article: Okta IP Access Policy.

Related References

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Okta Generates Multiple Support Ticket Emails From a Specific IP Address