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Okta Browser Plugin Time Discrepancy Issues
Administration
Okta Classic Engine
Okta Identity Engine
Overview

In some cases, a user may encounter a login loop when the authentication process is triggered through the Okta Browser Plugin.

 

Error: The plugin encountered an error because of bad timezone settings. To continue to use the plugin, please make sure your timezone is set correctly.

 

Applies To
  • Authentication
  • Okta Browser Plugin
Cause

The login loop occurs due to a time settings discrepancy between the Okta Browser Plugin and the local time from the end-user computer.

 Error 

Solution
  1. Ensure the Okta Browser Plugin is updated to the latest version.
  2. Reset the Okta Browser Plugin from Extensions > Okta Browser Plugin > Settings Gear > scroll to the bottom and click Reset Plugin.
  3. Please advise the user to verify that the local time on their computer is accurate.
  4. Reinstall the Okta Browser Plugin if the issue persists.
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Okta Browser Plugin Time Discrepancy Issues