Namely Import Error "Forbidden. Errors reported by remote server"
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Overview
Namely import fails with the following error:
UserImportJob: Error while downloading all users: Forbidden. Errors reported by remote server:
Applies To
- Namely
- Import
Cause
This error is due to one of the following:
- The Namely administrator credentials used for creating the API connection are invalid.
- The Authentication token is invalid.
- The permissions of the account used for creating the API connection are incorrect on the Namely side.
Solution
- Go to Okta Admin Console and navigate to Applications > Applications > Namely > Provisioning > Integration > click the Edit button.
- Click Re-authenticate with Namely to generate a token.
- Back on the Provisioning page in Okta, a message will confirm the successful authentication. Click Save.
- Then navigate to Applications > Namely > Import > attempt the import again.
