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Dialpad Provisioning Error "Forbidden. Errors reported by remote server"
Okta Integration Network
Overview

Dialpad provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Dialpad failed: Error while verifying if user <user> exists: Forbidden. Errors reported by remote server

 

Applies To
  • Dialpad
  • Provisioning
  • Error
Cause
The API token used to create the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > ApplicationsDialpad > Provisioning > Integration > Edit.
  2. Enter the Dialpad API Key received from Dialpad in the API Token field.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click Retry Selected.

Related References


 

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Dialpad Provisioning Error "Forbidden. Errors reported by remote server"