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Use the Same Email Address for Custom Email Domains Across Multiple Brands
Okta Classic Engine
Okta Identity Engine
Custom Email Domain
Overview

This article clarifies whether a single email address can be used for custom email domains across different brands. When an attempt is made to add the same email address to a different brand, the following error message occurs:

 

domain: Email domain already exists.

 

Error message 

Applies To
  • Custom Email Domain
Cause

Because of how Okta’s main email provider functions, each unique email sender (root domain, for example, no-reply@company.com) can only be used once in each cell.

Solution

To resolve this issue, use one of the following solutions:

Solution 1: Use Subdomains

Admins can maintain unique email senders by using subdomains for different brands. For example:

Solution 2: Copy the Email Domain to Another Brand

  1. Navigate to Customizations Brands > <BRAND>.
  2. Navigate to Domains.
  3. Under Actions in the Emails section, click Edit Copy to another brand.

Actions

  1. Select the brand to copy the e-mail domain to and click Copy domain.

Copy Domain

NOTE: Currently, the Okta Admin UI does not support copying custom email domains from a custom brand to the default brand. This configuration can only be performed via the Brands API.

Related References

 
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Use the Same Email Address for Custom Email Domains Across Multiple Brands