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Veeva Vault Provisioning Error "Failed to validate your Admin credentials. Password change required"
Okta Integration Network
Overview

Veeva Vault provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Veeva Vault failed: Failed to validate your Admin credentials. Password change required.

 

Applies To
  • Veeva Vault 
  • Provisioning
  • Error
Cause
The Veeva Vault Admin Password used for creating the API connection is incorrect.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Veeva Vault  > Provisioning > Integration > Edit.

  2. Enter a valid Veeva Vault Admin Username and Admin Password.

  3. Click Test API Credentials, verify the connection was successful, and then click Save.

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  1. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

 image.png

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

Related References

 
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Veeva Vault Provisioning Error "Failed to validate your Admin credentials. Password change required"