Remove a Duplicate Okta LDAP Agent from the Admin Console
Last Updated:
Overview
Reinstalling an Okta LDAP Agent on the same server creates a duplicate, disconnected agent entry on the Agents tab of the directory integration in the Admin Console. Deactivating and deleting the stale agent removes this duplicate entry.
Applies To
- Okta Identity Engine (OIE)
- Okta Classic Engine
- Directories
- LDAP Integration
- LDAP Agents
Cause
Uninstalling and later reinstalling the Okta LDAP Agent on the same server to manually update the agent creates a duplicate entry for that server on the Agents tab of the directory integration.
Solution
How is a duplicate Okta LDAP Agent removed from the Admin Console?
Deactivate and delete the stale agent entry from the directory integration settings in the Admin Console.
- Choose Actions next to the stale agent entry and select Deactivate agent.
- Choose Actions again and select Delete agent to permanently delete the agent.
