<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
How to Remove an Okta AD Agent from the Okta Admin Dashboard
Directories
Overview

After reinstalling an Okta AD Agent, the Agents tab of the Directory integration shows duplicate Agents, and one is not connected.

Image - Duplicate AD Agent

Applies To
  • Directories

  • Active Directory Agents

Cause

If the Okta AD Agent has been uninstalled and is later reinstalled on the same server, a duplicate entry for that server may be visible on the agents tab of the directory integration. This entry can be safely removed.

Solution

Follow the steps or video below.

To delete the stale agent from the Okta Admin Dashboard:

  1. Click Actions next to the stale agent entry and select Deactivate agent.

Image - Deactivate AD Agent

  1. Click Actions again and now select Delete agent to permanently delete the agent.

    Image - Delete AD Agent

    Related References

    Loading
    How to Remove an Okta AD Agent from the Okta Admin Dashboard