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How to Fix hCaptcha Problem
Okta Identity Engine
Multi-Factor Authentication
Overview

This article describes resolving an issue where a blank hCaptcha prompt may be presented to a user when the third-generation Sign-In Widget (SIW) is enabled. 

Applies To
  • Okta Identity Engine (OIE)
  • hCaptcha
  • MultiFactor Authentication (MFA)
  • Sign-In Widget (SIW)
Cause

The third-generation Sign-In Widget is known to cause issues with hCaptcha integration, including blank Captcha boxes. 

Solution

    To resolve blank hCaptcha issues, Okta Administrators must disable the third-generation Sign-In Widget.

    In the Admin Console, go to Customizations > Brands.

    1. Select a brand.
    2. Go to the Pages tab, and then click Configure for the Sign-in page.
      Configure SIW in Brand customization 
    3. Click the Settings tab.
    4. In the Sign-In Widget version section, click Edit.
    5. Toggle the Use third generation switch so that it is deactivated (As shown in the example below).
      deactivate 3rd gen SIW 
    6. Click Save to draft.
    7. Click Publish.

     

    Related References

     

     

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    How to Fix hCaptcha Problem