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Failed to Connect or Failed to Create Connection Errors When Creating a Workflow Connection in Safari
Okta Classic Engine
Okta Identity Engine
Workflows
Overview

The user attempts to create a new connection in an application. When using the Safari web browser, the following error messages display:

 

Failed to Connect

Failed to create connection

 

Applies To
  • Okta Workflows

  • Safari browser

Cause

The pop-up blocker in Safari is set to block pop-up windows by default. This setting prevents the authentication window from loading.
Connections  

Solution

Configure the Safari web browser to allow pop-ups for the Okta tenant and Okta Workflows to resolve the problem:

  1. With the browser open, select the Safari menu in the top-left corner of the screen, then choose Settings (or Preferences) from the menu.

  2. Click the Websites tab at the top of the settings window.

  3. In the left-hand sidebar, select Pop-up Windows.

  4. On the right side of the screen, the currently open Websites should be seen. Enable pop-ups for the Workflows Tenant (e.g., <tenant>.workflows.okta.com) and change its drop-down menu from Block to Allow.

  5. Optionally, to enable pop-ups for all websites, change the When visiting other websites drop-down menu to Allow at the bottom.

  6. Attempt the connection again. The pop-up briefly appears while the system authenticates the connection on the backend.

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Failed to Connect or Failed to Create Connection Errors When Creating a Workflow Connection in Safari