Determine Network Zone Blocking IP Address
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Overview
This article describes how to identify which network zone is responsible for blocking a specific Internet Protocol (IP) address.
Applies To
- Network Zones
Cause
An Okta Administrator needs to identify the specific network zone blocking an IP address to modify the zone configuration.
Solution
To identify the network zone, follow these steps:
- Navigate to Admin Console.
- Go to Reports > System Log.
- In the search box, use the following query to search:
eventType eq "security.request.blocked" and client.ipAddress eq "<IP_ADDRESS>" - Expand the Event and locate the Client.Zone field.
The value in this field contains the zone that blocked the IP address that was searched.
NOTE: In this case, the Network Zone that is blocking the IP address is named Blocked IP Addresses.
