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Import from the CSV Directory into Okta Fails with Import Error: "Error while downloading all users: null"
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

While running imports from the CSV Directory into Okta, an error is encountered.

 

Error while downloading all users: null

 

Import error

Applies To
  • CSV Directory
  • On-Premises Provisioning Agent
  • Okta Classic Engine
  • Okta Identity Engine (OIE)
Cause

The unique identifier field used to identify users in the imported CSV file uniquely has been altered or removed. Okta cannot find this unique identifier, which is causing the error.

Solution

To resolve this issue, follow the below steps:

  1. Open the CSV Directory Integration, then navigate to the Provisioning tab.
  2. Click the Integration tab, then verify the value for the Unique identifier field.
  3. Ensure that this attribute value is present in the CSV file headers and that all users have a populated and unique value for it.
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Import from the CSV Directory into Okta Fails with Import Error: "Error while downloading all users: null"