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Change Technical Contact and Billing Contact
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article presents how to change the Technical Contact and Billing Contact in the Okta environment.

Applies To
  • Billing Contact
  • Technical Contact
Cause

The Technical Contact or Billing Contact needs to be changed.

Solution

Configure end user support

Enter contact options for end users when they need technical support.

  1. In the Admin Console, go to Settings > Account.
  2. In the End User Support section, click Edit.
  3. Enter the following contact information:
    • Technical contact: The email address used for end-user requests, new user registration emails, and the footer of the end-user home page.
    • Support phone (optional): The phone number that is provided to users who cannot access their email.
    • Help link (optional): The URL of the help site that appears in the footer of the end user home page (instead of the technical contact email address).
  4. Click Save.

 

 

Configure billing information

Enter the name of the person that Okta can contact for billing inquiries in the org.

  1. In the Admin Console, go to Settings > Account.
  2. In the Billing Information section, click Edit.
  3. Enter the name of the billing contact in the org.
  4. Click Save.
Billing Information section
 

Related References

 

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Change Technical Contact and Billing Contact