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Box provisioning error: Could not transfer files: 403 - Access denied - insufficient permission
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

The following error usually occurs during deprovisioning tasks and is caused by the service account used for Box provisioning lacking the necessary permissions. 

 

Could not transfer files: 403 - Access denied - insufficient permission

 

Applies To
  • Okta Integration Network (OIN) 
  • Provisioning
  • Box
Cause

The error "Could not transfer files: 403 - Access denied - insufficient permission" specifically occurs during Box deprovisioning tasks. It indicates that the process is failing because the service account, which was set up to enable provisioning for Box, lacks the necessary permissions to perform the required file transfers or other deprovisioning actions.

Solution

In order to fix the issue, the following permissions will have to be assigned in Box to the service account used to enable provisioning:

  1. View the policies set up for the company.
  2. Create, edit, and delete policies for the company.
  3. View User's Content.
  4. Edit User's Content.
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Box provisioning error: Could not transfer files: 403 - Access denied - insufficient permission