<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Biometrics for Okta Verify Error "Failed to send push authentication response"
Multi-Factor Authentication
Okta Identity Engine
Overview

After upgrading from Okta Classic to Okta Identity Engine (OIE), “Require Touch ID or Face ID for Okta Verify (only on iOS)”  is no longer mandatory. In OIE, it will default to User verification Preferred, for any device that supports Biometrics.
Okta Verify Settings

User Verification -Preffered
Changing the option to “Required” will generate the following error on users' devices:

Failed to send push authentication response
 

Error message

 
Applies To
  • Okta Verify with Biometrics
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA)
Cause
  • The error appears because the user did not have biometrics enabled on their device within Okta Verify.
  • If user has biometrics enabled and issue still persists, ensure that the user is not connected to a VPN with anonymizer proxy enabled, as this can also cause the following error to appear and prevent users from completing authentication prompt.
Loading
Biometrics for Okta Verify Error "Failed to send push authentication response"