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Users are Unable to Reset Passwords with Self-Service Password Reset Enabled
Administration
Okta Identity Engine
Okta Classic Engine
Overview
Despite self-service being enabled, some users are unable to reset their passwords.
Applies To
  • Users
  • Self-service
  • Password Policy
Cause

There are multiple things that can cause this behavior.

  • The incorrect password policy is assigned to the user.
  • The password policy has a minimum password age configured, and the password has not reached that age.
  • The password policy has the security question enabled, and the user has not configured a security question yet.
Solution
  • Incorrect password policy

Ensure that the correct password policy is applied to the user and has self-service password reset enabled.

 

  • Minimum password age

Wait for the password to reach the minimum password age or reduce the age within the password policy settings.

 

  • No security question

Configure a security question or disable the security question within the password policy settings.

 

Related References

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Users are Unable to Reset Passwords with Self-Service Password Reset Enabled