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MFA Enrollment Prompt Missing after Resetting User Factors
Okta Classic Engine
Multi-Factor Authentication
Overview

This article explains why users are not prompted to set up Multi-Factor Authentication (MFA) upon login after their MFA factors are reset.

Applies To
  • Multi-Factor Authentication (MFA)
  • Factor Enrollment Policy
  • Okta Classic Engine
Cause

The Factor Enrollment rule is configured for the first time a user signs in. Therefore, existing users who have previously logged into Okta will not receive prompts to enroll in MFA.

Solution

Please ensure that the Factor Enrollment rule under Security Multifactor Factor Enrollment is set to the first time the user is challenged for MFA.

 

Enroll in multi-factor

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MFA Enrollment Prompt Missing after Resetting User Factors