<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Error During DocuSign Provisioning "Error while creating user: Invalid forgotten password challenge"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Okta to DocuSign user provisioning is failing with one of the following errors:

 

  • One or both of Username and Password are invalid
  • Error while creating user: Invalid forgotten password challenge

 

Error message

 

 
 
 
Applies To
  • DocuSign
  • Provisioning
  • Okta Integration Network (OIN)
Cause

Password Questions Required from DocuSign settings is enabled.

Solution
  1. Log in to the DocuSign Admin Panel.
  2. Click on the Profile Menu > Go to Admin.
  3. Under Security Settings, click Password Rules.
  4. Under Password questions required, select 0.

 

Related References

Loading
Error During DocuSign Provisioning "Error while creating user: Invalid forgotten password challenge"