<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Unable to Delete Revoked Yubikey Token Using Okta User Interface

Okta Classic Engine
Okta Identity Engine
Multi-Factor Authentication

Overview

This article details an errant behavior in the user interface when a Yubikey token is revoked in the Okta Admin Console, but the user is unable to delete it. The below error is encountered:

Yubikey serial number not found
 

Error Message

Applies To

  • Yubikey
  • Multi-factor Authentication (MFA)

Cause

The Yubikey token was deleted from the system before the MFA factor was reset.

Yubikey raport 

 

 

Solution

 

Related References

Recommended content

Loading
Okta Support - Unable to Delete Revoked Yubikey Token Using Okta User Interface