<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Unable to Add Platform for Mac and Windows in Device Integrations
Devices and Mobility
Okta Identity Engine
Overview

In some tenants, it might be observed that it is not possible to add a platform for Mac and Windows in Endpoint Management when configuring Device Integrations (formerly Device Trust) in Okta Identity Engine (OIE).


Endpoint Management 

Applies To
  • Device Trust 2.0 / Device Integrations
  • MacOS
  • Okta Identity Engine (OIE)
Cause
The org does not have Adaptive MFA SKU enabled.
Solution

For the organization to add a platform for Mac and Windows in Endpoint Management, a certain feature must be enabled.

Kindly be aware that this particular feature is part of the Adaptive MFA license and can require additional costs. Therefore, if it is not already available, a contract upgrade may be required. Please contact the designated Account Executive for more details. 

Loading
Unable to Add Platform for Mac and Windows in Device Integrations