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Device Integrations Missing
Okta Classic Engine
Devices and Mobility
Overview

This article explains why the Device Integrations menu may be missing from a tenant and provides the necessary steps to resolve the issue.

Device integration Tab

Applies To
  • Device and Mobile Apps
  • Device Integrations
  • Okta Classic Engine
Cause

The organization is not yet upgraded to Okta Identity Engine (OIE).

Solution

The Device Integrations menu is available only in Okta Identity Engine (OIE), replacing parts of the Device Trust menu that are available only for organizations running on Okta Classic Engine.

For details about the Okta Identity Engine upgrade, please consult the following documentation:

Please be advised that with the OIE upgrade, even though the Device Integrations menu becomes available, some functionalities from this menu might be missing, for example, being able to Add platform for Mac and Windows. This will indicate that Adaptive MFA is not enabled for the org, and the Account Manager needs to be contacted for further details and guidance.

Related References

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Device Integrations Missing