<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

The Okta Browser Plugin Does Not Work in Internet Explorer (IE) Mode on Microsoft Edge

Administration
Okta Identity Engine

Overview

The Okta Browser Plugin (supported on Edge, Chrome, and Firefox) enables automatic single sign-on (SSO) for app integrations that require end-user credentials. For example, applications that do not support SAML or a direct form POST to a URL. Microsoft introduced the Internet Explorer (IE) mode in Microsoft Edge for organizations that still need Internet Explorer 11 for backward compatibility with legacy web/apps.

Applies To

  • Okta Browser Plugin

Cause

Okta no longer supports IE mode. Okta recommends that customers delete the IE plugin installer and use a supported browser.

Solution

Microsoft Edge's Internet Explorer (IE) mode does not support extensions that directly interact with the website's content, therefore rendering the Okta Browser Plugin unable to auto-fill the credentials when used in an SWA app integration. This is documented by Microsoft in IE mode supports the following Internet Explorer functionality.


Related References

Loading
Okta Support - The Okta Browser Plugin Does Not Work in Internet Explorer (IE) Mode on Microsoft Edge