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Repetitive MFA Prompts while Accessing Application
Administration
Okta Identity Engine
Overview

A user receives repeated Multi-factor Authentication (MFA) prompts while accessing the same application throughout the day, despite setting the re-authentication frequency to a larger value.

Applies To
  • Okta Identity Engine (OIE)
Cause

A particular Authentication Policy may require the user to approve a prompt in Okta Verify or provide biometrics.

Solution
  1. Log in to the Admin Console and navigate to the Reports > System logs.
  2. Review the rule that is being assessed when the user logs in.
  3. Navigate to Authentication Policies and find the rule that is being applied to the app.
  4. Click Actions > Edit.

Edit button

  1. Check the Condition the User must authenticate with.
  2. If an option other than Password is selected, a second configuration value will show: AND Possession factor constraints are.

Deselect the option: Require user interaction.

"Require user interaction" option

This would allow the user to authenticate into Okta, which falls under the Global Session Policy, while logging into the app with an active Okta session, which allows the user to sign in without being prompted for further verification.

  1. Click Save.

Related References

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Repetitive MFA Prompts while Accessing Application