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Provisioning Apps for Users Fails with Access Denied or Insufficient Permissions
Okta Classic Engine
Okta Identity Engine
Administration
Overview
Provisioning an app for users fails with an Access Denied or Insufficient Permissions error.
 
Applies To
  • Provisioning-enabled applications
Cause
The API Token acquired from the service provider has expired, or the API credentials have been changed.
Solution

Re-authenticate the API credentials by performing the following steps:

  1. In the Okta Admin Console, navigate to Applications and click on the affected application.

  2. Click the Provisioning tab.

  3. In the Settings pane to the left, click Integration.

  4. Click Edit, then click Test API Credentials.

  5. If a message indicating that the credentials were verified successfully is not received:

    1. Ensure that the username and password are correct

    2. Ensure that the account has appropriate administrator access (i.e., that an Office365 Global Administrator account is being used)

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Provisioning Apps for Users Fails with Access Denied or Insufficient Permissions